Mikrotik Router Tips

Mikrotik Router Tips

If you are using a Mikrotik Router for your Internet Connection the following tips may help.

Mikrotik Router with PPPOE

/ip firewall mangle add action=change-mss chain=forward comment="Fix PATH MTU" new-mss=clamp-to-pmtu passthrough=yes protocol=tcp tcp-flags=syn

Mikrotik IPv6 Template

/ipv6 dhcp-server
add interface=bridge1 name=IPv6-DHCP
/ipv6 address
add address=2001:DB8:5:1::1 interface=bridge1
/ipv6 firewall filter
add action=accept chain=input comment="Accept established connections" connection-state=established,related
add action=drop chain=input comment="Drop Invalid" connection-state=invalid
add action=accept chain=input comment=Ping protocol=icmpv6
add action=accept chain=input comment=LAN in-interface=bridge1
add action=drop chain=input
add action=accept chain=forward comment="Accept established connections" connection-state=established,related
add action=drop chain=forward comment="Drop Invalid" connection-state=invalid
add action=accept chain=forward comment=Ping protocol=icmpv6
add action=accept chain=forward comment=LAN in-interface=bridge1
add action=drop chain=forward comment="Drop everything else"
/ipv6 firewall mangle
add action=change-mss chain=forward comment="Fix PATH MTU" new-mss=clamp-to-pmtu passthrough=yes protocol=tcp tcp-flags=syn
/ipv6 nd
set [ find default=yes ] advertise-dns=no other-configuration=yes

Table of Contents